PDA

View Full Version : VALVe Tech Support fails



Bloodthirster90
11-01-2008, 22:49
A personal story of woe and also an attempt at seeing if anyone here has experienced and been able to fix the problem.

Basically, the problem is that some of my steam games, Day of Defeat Source and Half-Life 2 : DeathMatch simply refuse to go past the first loading screen. All my other Steam games work fine, including TF2 and CS:S (though it does still have problems sometimes.) What happens is I start up the game. That's fine. Then it goes past the intro videos (valve logo, source engine stuff etc.) and shows me the loading screen for a few seconds then...it disappears. Before this started happening, I kept getting an error message which was nice because at least it meant it was trying to tell me what was wrong. Now it just closes with nary a word.

It gets worse.
So I go onto the steam support site and, lo and behold, there is an article with the exact error message I had been getting. After going through methodically and trying out every single solution, I still get the same results. So I fill in one of those forms where you explain what's wrong and ask them how to fix it. I did this about a week ago and got a response about an hour ago. After going through what it told me to do, I still had no joy.

So I put it to you, Warseer. Have any of you had/have this problem or know how to fix it? Any help would be much appreciated.
Also, have any of you guys had any annoying game-related tech support issues?

NaT
11-01-2008, 23:46
Used to happen with CS 1.6 for me on a 22" wide.

A format, then re downloading of steam and the apps fixed it for me. *shrug*

WLBjork
12-01-2008, 08:19
All I can suggest is keep at it.

It could be some freak software-hardware interaction throwing you out, but unlikely.

I'm guessing that you've tried the 2 basics:

Deleted ClientRegistry.blob
Verified all the files

Anyway, keep in contact with the technical support. Just because the basic suggestions don't work doesn't mean that they don't have a few more tricks up their sleves. And if it's something new, they'll have it on file for next time.

Bloodthirster90
12-01-2008, 10:00
Used to happen with CS 1.6 for me on a 22" wide.

A format, then re downloading of steam and the apps fixed it for me. *shrug*

It's getting to the point where I might have to try that. I don't fancy the idea, but I might as well try.

Blagrot Squigbreff
12-01-2008, 15:00
Speaking as someone who did Tech support for a while, the first email message was normally a C&P job to make sure you had done the basics - we did normally send those within 24hrs of recieving your message so they seem kinda sluggish but I don;t know how many people they really have.

If the 2 jobs I did were anything to go by no-one is even paying attention to your message until after that because we got hundreds of identikit messages where people hadn't done anything and they were almost all fixed after our first reply.

So keep at it and normally the second reply will be alot more helpful because the Support guy has actually had to think briefly and often the stranger the problem the more replys you get cos it's more interesting than repeating ourselves for the 50th time this shift.

Karloth Valois
13-01-2008, 15:19
PC's have an almost infinite number of hardware/software configurations, it seems you are struggling to fix your own pc when its sat right in front of you so think what its like for someone probably in another country that only has to go on what you tell them that can't change anything or fiddle with it themselves.

Can't really help you but if you have reforce running (a wee program that forces your monitor to use the max refresh rate is can at each res) it can cause this sortof problem, happened to me a few times anyway when I forgot I had it running / set up.