PDA

View Full Version : Anyone having Soulstorm Install problems?



DraXaus
11-03-2008, 16:13
Got Soulstorm yesterday, and tried to installed it. But when I clicked the install button, nothing happend. I cleaned the disk and tried again, and no luck. Then I made sure it wasn't my DVD player, but it seemed to work with other games. So, I knew there had to be a problem with the DVD itself. I searched the thq and relic forums for technical answers. And it seems I'm not the only one to have this problem. There were many solutions, but none seemed to work.

Dose anyone having this problem with Soulstorm?

Gue'la Koholic
11-03-2008, 16:53
Worked fine for me. Except it now takes 4 times as long to load the campaign menu as DC did. Which makes entirely no sense, but whatever. Soulstorm is nothing revolutionary, it's simply Dark Crusade part 2, with S&M Eldar and skirt marines. Still no Gabriel Angelo, but Gorgutz returns.

Have you tried forcing the program to run, as in right clicking the actual install app and running it?

DraXaus
11-03-2008, 20:03
Well, either it won't run, or it'll freeze up. I tried to access the program and install it manually, but that froze up too. So I can't touch anything in there without it freezing up.

RavenMorpheus
12-03-2008, 10:29
I'm having problems with SS, I've got it installed and it's carp, that's the problem :p

Try running the install app as administrator and if your using Vista try to use XP...

DraXaus
12-03-2008, 16:13
Yeah, I heard that the graphics where not of standerd quality that we have come to expect from DoW.

0ld1eye
12-03-2008, 16:31
I'd say 'I told you so', but that would be a bit immature.

Gue'la Koholic
12-03-2008, 18:15
The graphics look exactly the same as the others. That is, dated. It's a 4 year old game, running on an older engine that was heavily modified to make work in the first place. If you're griping about how the characters look, I have only seen the SoBs up close so far. I'd imagine that the models for the DE don't look inspiring, but that's because the base material is less then inspiring from GW.

Charax
12-03-2008, 19:08
I didn't have any problems installing, except that it took aaaages, far longer than you'd expect.

BPK
13-03-2008, 01:19
i have what you would call "an up to date pc" and it took about 20 mins to install for me. this in my book is far too long, seen as CoD 4 didnt take that long.

it does seem rather glitch compared to DC dosent it. /sigh

Stormtrooper X
20-03-2008, 01:07
I'm having the same issue. I just won't auto-run and when I try to manually run the program it causes my whole computer to freeze. I tried getting rid of a lot of programs and that didn't work. I also tried installing it in Safe Mode and that didn't work either. No idea what to do.

Typheron
20-03-2008, 08:33
Ive had no problems at all with DoW:SS, no loading issues, no install issues, nothing except the attempts by the computer not to lose.

Could be a system issue, i find that sometimes windows wont load programs when i ask it to because its busy doing something else (namly that my AV is doing a background scan).

Try installing it in safe mode.


I'd say 'I told you so', but that would be a bit immature.

Congrats your immature.

devolutionary
20-03-2008, 09:41
Indeed, Vista 64bit here and nooooooooo dramas whatsoever. Looks fine, same quality as all other DOW releases, so if you're happy with those, then be glad! The only issue I have is that the campaign map animations don't translate well to such a zoomed out perspective. The damn Dark Eldar are freaking tricky to get the hang of though ;)

Rekmar
20-03-2008, 13:26
I did have similar problem when I first tried to install SS. What worked for me was that I completely killed my 'net connection when installing it. Once I'd disconnected from the net and shut down Norton AV, everything was smoothly installed.