PDA

View Full Version : getting logged out



samael
08-12-2016, 08:14
Hello, little problem.

Came here logged in (the remember me button still doesn't work? :) ) and I wanted to start a new thread,it took a while (work, thinking what to write checking for errors etc).

When I had finished my post I got the message that I wasn't logged in or didn't have the right to post.
Logged in (again) and poof everything gone (not saved ofc :o ).

Any ideas, do we get logged out automatically after a while or is it something else?

Btw glad you guys/gals are back!

DYoung
08-12-2016, 18:03
This happened to me though my post was still there after I logged back in. I assumed that it just logged me out after a certain amount of time.

Daemonslave
08-12-2016, 21:50
Same here, I am regularly getting logged out. Not sure if there are issues with my cookies or the site itself. Keep up the good work though, team, glad to have Warseer back! :)

Itsacon
09-12-2016, 10:06
For me the problem seemed to go away after I cleared my cache and cookies. Might be there are still cookies left from the old server, which are interfering with the new ones.

Teh Real New Girl
09-12-2016, 11:29
Yes we think this is cookie related. Try to delete ALL WarSeer cookies and hopefully it will rectify

Irisado
11-12-2016, 15:42
Deleting all WarSeer cookies certainly resolved this problem for me :).

Daemonslave
11-12-2016, 21:57
Yep this worked. Thanks all :)

toonboy78
12-12-2016, 14:37
chrome on my phone (iphone) works fine, but chrome on my work desktop still keeps logging me out. need to check my home laptop to see if that has done it

i'll try again and see if that works

stevegill
12-12-2016, 23:53
Android tablet working fine but neither PC working
On Chrome, cleared all cache and cookies, I sign in OK, get the welcome message then I'm logged out by the time the redirect has completed :(

samael
13-12-2016, 07:57
Removing the cookies seems to have worked for me, at least on this computer. :)

toonboy78
13-12-2016, 09:50
cleared cookies again and this time it looks like it is working on.

also i can now see the word forum in the tab at the top

Teh Real New Girl
13-12-2016, 12:41
cleared cookies again and this time it looks like it is working on.

also i can now see the word forum in the tab at the top

Great and yes that was fixed yesterday together with a load of other small tweaks and fixes

stevegill
01-01-2017, 18:17
Android tablet working fine but neither PC working
On Chrome, cleared all cache and cookies, I sign in OK, get the welcome message then I'm logged out by the time the redirect has completed :(

redeleted ALL cookies (not just Warseer, just to be on the safe side) rebooted Chrome and finally it all looks to be working :)