PDA

View Full Version : JavaBowl 8.8 available - DO NOT INSTALL



Yorkiebar
22-02-2007, 09:20
Just to repeat what FUMBBL admins have said, JavaBowl 8.8 is available but is bugged and it's best to stick with 8.7 for now.

tenpole
22-02-2007, 13:17
Was this implemented for LRB5, which is why it might be bugged.

Keravin
22-02-2007, 13:21
Nope this is part of the usual updates.

The LRB 5.0 stuff is not on the horizon yet.

Deng Ham
22-02-2007, 15:07
It was a good thing I stopped by here first.
If I'd loged into FUMBBL first. I'd most likely downloaded it.

What kind of bugs is it thats clogging 8.8

Riddy
22-02-2007, 15:17
It was a good thing I stopped by here first.
If I'd loged into FUMBBL first. I'd most likely downloaded it.

What kind of bugs is it thats clogging 8.8

A couple of spiders a wasp and an australian dung beetle

:p :p

Fredox
22-02-2007, 18:45
Didn't even know a new version was out.

Yorkiebar
23-02-2007, 14:28
http://fumbbl.com/modules.php?op=modload&name=News&file=article&sid=1205

Looks like we're good to go on it now?

Riddy
23-02-2007, 15:01
I'm still leaving it until my next match incase there is something else wrong.

Fredox
25-02-2007, 18:31
Just upgraded to 8.8a as I had a WIL match to play. Had no problems but then I wasn't looking for any bugs and the installer is really easy to use.