PDA

View Full Version : Javabowl 8.8a Yes Install



tenpole
25-02-2007, 17:39
The first 8.8 apparently had some issues so the version 8.8a was quickly released. This is fine and I would advise everyone to upgrade. Version 8.7 do not seem to work with 8.8 very well. So the old post do not install 8.8 is now out of date.

Jet
25-02-2007, 19:09
The other thread now says everything is fine. Also the main news page on FUMBBL says the new client is fine. The bug was, of course, that the first version was allowing multiple blocks per player per turn.