PDA

View Full Version : Firefox Problem



Wraith
05-08-2005, 17:13
I visit newsground.com every so often to watch the little flash movies people submit and up until recently I've had no problem doing so however very recently when I visit using firefox, firefox can't seem to take displaying the flash movies and either stalls or displays the movie really slow. In fact when I try to 'cross off' the firefox window there's a huge delay.

I'm not sure why this has happened, as previously for months firefox has been fine with newsground's flash movies but now I have to use explorer (which works fine).

Any advice?

Mother Board - MS-7125 MSI NVIDIA nForce 4 Motherboard (skt939) PCI-Ex
Processor - AMD Athlon 64 processor 3200+
Operating System - XP Home Edition
RAM - 1GB dual channel DDR RAM (PC3200) 400MHZ (2x512MB)
Hard Drive - 200GB SATA 7200 rpm Hard Drive with 8MB Cache
Graphics Card - 256MB DDR ATI Radeon X800 PCI-Express graphics

Sgt John Keel
05-08-2005, 17:56
Almost the same problem here, although it affects IE too. I can't stream movies through WMP or QuickTime.

/Adrian

Cheesejoff
05-08-2005, 18:22
Are you using a new anti-spyware (Microsoft Anti-Spyware) or have you installed Spyware Blaster? Try disbaling them to see if it helps.

Sgt John Keel
05-08-2005, 18:25
Are you using a new anti-spyware (Microsoft Anti-Spyware) or have you installed Spyware Blaster? Try disbaling them to see if it helps.

Spyware blaster, yes. Let's see if it works...

Edit: Didn't. Or I did the wrong thing...

/Adrian

Wraith
05-08-2005, 18:49
Are you using a new anti-spyware (Microsoft Anti-Spyware) or have you installed Spyware Blaster? Try disbaling them to see if it helps.

I don't use any of that stuff no.

I've noticed that CPU usage goes up to 100% during the time FF is trying to play the flash movie.

Things i've done that still haven't helped the situation --

- Uninstalled Mozilla, then Reinstalled (version 1.0.6) (twice).
- Rolled back to previous System Restore point (the other day before installing photoshop).

I've noticed despite uninstalling Mozilla Firefox and then deleting the program files folder it still some how leaves some hidden 'profile' because when I reinstall mozilla it remebers all my bookmarks, has my mouse gesture extension installed, even all my cookies and security settings.

How can I get a clean install I wonder?

Can someone have a look into this -- I'm trying to make sure FF isn't corrupt in some way...

Perhaps this will help? (http://forums.mozillazine.org/viewtopic.php?t=302039&sid=c4088c32f7360bf73118518d3b598bbb)

[EDIT]

Ok, I even have made a new profile following the above instructions and still I encounter the same problem -- when I watch a flash movie CPU usuage sky rockets to 100% and FF suffers serious slow down to a point that for all intense and purposes it has frozen.