PDA

View Full Version : White Dwarf Online



Daffrid
06-05-2007, 14:56
ie the newsletter that falls into your inbox.

is it me or have the last 3 editions of this been completely blank? i'm using a yahoo mail account, and i viewed it on 2 versions of windows and both IE and Firefox, and i get a whole load of nothing when i open the mail.

is it me?

D

Karnage
06-05-2007, 15:13
I use Mozilla Thunderbird as my email client, and it blocks the images (with a yellow stripe at the top saying so) by default. What you may have to do is press a button which should be on that yellow stripe that says "Show Images" to get them to come up. I'm not entirely sure on the process for Yahoo mail but I should think it would be similar.

I've had the last three issues without much of a problem but seeing as I don't really play LOTR or Fantasy right now there's not much there that interests me as a Guard 40K player.

JT-Y
06-05-2007, 16:26
I usually get blank ones, unless it's a huge advert from Direct.

Dunno why...

darren redstar
06-05-2007, 23:50
everything I get is blank as well
I thought it was just me but....

Crube
07-05-2007, 17:57
Nope, not just you...

Mine are alwas blank, unless a plug for Direct sales...

There's no more settings I can alter - other newsletters I subscribe to appear as normal, so I can only assume it's a GW thing...

DarthSte
07-05-2007, 19:15
Mine come through fine on Hotmail...

Templar Ben
07-05-2007, 19:25
I don't get it at all but it doesn't sound like I am missing much.

Crube
07-05-2007, 19:26
Mine's on BT INternet/Yahoo thingy, so maybe a link there....

I'll try signing up with a different address, see if that makes any difference...

ThousandPlateaus
07-05-2007, 19:52
Hmm, they arrive fine on Hotmail - there's absolutely zero content to them these days, though.

OrlyggJafnakol
07-05-2007, 22:06
I switched from Hotmail to Yahoo recently... Getting blanks also, thought it was just me (like many others it seems)... But by the sounds of things that is no bad thing.

rab
07-05-2007, 23:34
i'm on yahoo mail and mine are blank too. Seems we have a common thread here.

Crube
08-05-2007, 09:49
I've just signed up using a 'mail.com' address - see if there's a difference....

I'll let you know

Voltaire
08-05-2007, 09:51
Mine appear fine in Outlook Express though I do have to download the pictures for them normally.

Sureshot05
08-05-2007, 10:16
Another Yahoo sufferer here. I presume its part of yahoo's download protection.

Jedi152
08-05-2007, 10:20
I've never had any trouble, but then i just gave up reading them a while ago and deleted them as soon as they turned up.

john-connors
08-05-2007, 11:12
I'm on Yahoo mail as well and I kept getting the blacnk emails, what I did was forward the email to the Yahoo account and then open the attachment, takes you out of the Yahoo mail page and creates it's own GW webpage.

OrlyggJafnakol
08-05-2007, 11:46
john-conners you have taught me something I didn't know before. I have managed to get my online email working now on my yahoo account, trouble is there appears to be little to actually read. It seems that the content of the online issues seems to be going the way of WD.

Lord Malek The Red Knight
20-05-2007, 23:02
mine are blank too, but if you click "Reply" you can then read it (although you cant click on the links etc). :)

hope that helps

~ Tim
p.s. im using Yahoo.com email, FWIW

Charax
20-05-2007, 23:14
Mine have almost all been blank (on yahoo) - not that it matters, when I could see them there was nothing worthwhile inside.

UltimateNagash
21-05-2007, 17:56
Yahoo as well - I've only recently started getting them again. I didn't do anything, they just didn't turn up ???