PDA

View Full Version : Problem with Photos on GW Website?



Venerable_Bede
27-08-2010, 02:58
In some of the painting articles there are photos that you can click on and which are supposed to be enlarged.

Whenever I do this the pop up comes up but there's no photo.

Do I need a different browser or what? Thanks.

sinnir
27-08-2010, 03:05
This has happened to me a few times but not when I have used my own computer.

Works fine for me with both IE and firefox, might be that some of your plug-ins/add-ons for the browsers need updating.

Odominus
27-08-2010, 03:31
Its hard posting pics on warseer. how do you do it?

Wintermute
27-08-2010, 07:41
I'm moving this thread to GW General.

Wintermute

Ultimate Life Form
27-08-2010, 12:34
This happened to me in the past as well, but they have since tinkered with the site during the last days it seems and now everything's working just fine... for me.

Insane Psychopath
01-09-2010, 17:46
It happen to my lap top. Any time I click on a photo on the GW web site I get a sort of black fade out photo/hard to see.

Yet on my main PC everthing seem to be fine.

IP

sycopat
01-09-2010, 17:55
I get this at work with IE6 (I know!) but it works fine on my laptop (Using chrome)

Wintermute
01-09-2010, 19:58
The GW website was designed with IE in mind at all.

Schmapdi
02-09-2010, 01:56
I used to have that problem too - but they seem to have fixed it a few weeks ago (or I updated something on my end that fixed it - but dunno what).